CK2本体バージョンアップ時の対処方法

「Crusader Kings II」(CK2)の本体がバージョンアップした際に日本語化MODを使用するための対処方法をご説明します。

(最終更新:2018年12月19日)

ここでご説明するのはあくまで一般的な対処方法です。
バージョンアップ内容によっては適用できない可能性があります。

CK2の日本語化と本体バージョンの関係

CK2の日本語化ではDLLというプログラムを用いて、本来日本語を表示できないCK2に日本語を表示しています。

しかし、CK2本体のバージョンが上がると、それまでのDLLは使用できなくなります。

したがって、新バージョンに対応したDLLが公開されるまでは、日本語化MODを利用するためにCK2本体のバージョンを下げる必要があります。

CK2本体のバージョンを下げる方法

最初にSteamを起動してください。

SteamをBig Pictureモード(全画面モード)で使用している方は、右上部の歯車アイコンから「Big Pictureを終了」を選択して、ウインドウモードに切り替えてください。

ウインドウ上部から「ライブラリ」を選択してください。

ウインドウ右上にあるアイコンで表示モードを「詳細表示」に変更してください。

ウインドウ左側のゲーム一覧から「Crusader Kings II」を探し出し「右クリック」してください。

次のようなメニューが表示されますので、一番下の「プロパティ」を選んでください。

次のようなウインドウが表示されますので、上部の「ベータ」を選んでください。

次に「なし – どのBetaプログラムにも参加しない」と書かれている部分を選択し、表示されたリストの中から目的のバージョン番号を探し出して、これを選んでください。

このとき番号が間違っていると、最終段階で日本語化に失敗します。バージョン番号を慎重に再確認してからウインドウを閉じてください。

ここまで実行すると、CK2の古いバージョンのダウンロードが自動的に開始されます。

ダウンロードが完了するまで待って、画面の左側にあるゲーム一覧が次のような表示に変わったことを確認してください(バージョン番号は選択したものになります)

これでCK2本体のバージョンが変更されました。対応する日本語化MODとDLLを組み合わせれば、日本語化環境を動作させることができます。

 HOMEに戻る